Service Interruption on Get Service By ID Service(s)
Incident
2024-04-18T13:15:00.0000000Z
Service Interruption on Get Service By ID Service(s)
Status: closed
Start:
2024-04-18T13:07:00.0000000Z
End:
2024-04-18T13:15:00.0000000Z
Duration: 8 minutes
Affected Components:
EMS v4.1
Service
Get Service By ID
Update
2024-04-18T13:07:00.0000000Z
2024-04-18T13:07:00.0000000Z
Dear Customer,
Our team is investigating an issue on the following service(s):
Get Service By ID
We sincerely apologize for the service interruption and will provide further updates as soon as possible.
Resolved
2024-04-18T13:15:00.0000000Z
2024-04-18T13:15:00.0000000Z
Test incident is resolved