Service Interruption on Update Feature Service(s)
Incident
2024-04-24T09:18:10.3670000Z
Service Interruption on Update Feature Service(s)
Status: closed
Start:
2024-04-23T15:22:06.8770000Z
End:
2024-04-24T09:18:10.3670000Z
Duration: 17 hours 56 minutes
Affected Components:
EMS v4.1
Feature
Update Feature
Update
2024-04-23T15:22:06.8770000Z
2024-04-23T15:22:06.8770000Z
Dear Customer,
Our team is investigating an issue on the following service(s):
Update Feature
We sincerely apologise for the service interruption and will provide further updates as soon as possible.
Resolved
2024-04-24T09:18:10.3670000Z
2024-04-24T09:18:10.3670000Z
Dear Customer,
Service Interruption Affecting Service(s): Update Feature
Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.