Service Interruption on Adjust Bundles Service(s)
Incident
2024-04-25T10:39:09.1400000Z
Service Interruption on Adjust Bundles Service(s)
Status: closed
Start:
2024-04-25T10:28:20.0400000Z
End:
2024-04-25T10:39:09.1400000Z
Duration: 10 minutes
Affected Components:
EMS v4.1
Bundle
Adjust Bundles
Update
2024-04-25T10:28:20.0400000Z
2024-04-25T10:28:20.0400000Z
Dear Customer,
Our team is investigating an issue on the following service(s):
Adjust Bundles
We sincerely apologise for the service interruption and will provide further updates as soon as possible.
Resolved
2024-04-25T10:39:09.1400000Z
2024-04-25T10:39:09.1400000Z
Dear Customer,
Service Interruption Affecting Service(s): Adjust Bundles
Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.