Service Interruption on Update Feature Service(s)

Incident

Service Interruption on Update Feature Service(s)

Status: in progress
Start:
Affected Components:
EMS v4.1 Feature Update Feature
Update

Dear Customer,


Our team is investigating an issue on the following service(s):

Update Feature


We sincerely apologise for the service interruption and will provide further updates as soon as possible.