Service Interruption on Subscription service Service(s)
Incident
2024-07-21T20:13:56.2330000Z
Service Interruption on Subscription service Service(s)
Status: closed
Start:
2024-07-21T20:08:43.5330000Z
End:
2024-07-21T20:13:56.2330000Z
Duration: 5 minutes
Affected Components:
AXP v2.0
Subscription service
Update
2024-07-21T20:08:43.5330000Z
2024-07-21T20:08:43.5330000Z
Dear Customer,
Our team is investigating an issue on the following service(s):
Subscription service
We sincerely apologise for the service interruption and will provide further updates as soon as possible.
Resolved
2024-07-21T20:13:56.2330000Z
2024-07-21T20:13:56.2330000Z
Dear Customer,
Service Interruption Affecting Service(s): Subscription service
Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.