Service Interruption on User service Service(s)
Incident
2024-07-30T13:07:17.8030000Z
Service Interruption on User service Service(s)
Status: closed
Start:
2024-07-30T11:53:14.1500000Z
End:
2024-07-30T13:07:17.8030000Z
Duration: 1 hour 14 minutes
Affected Components:
AXP v2.0
User service
Update
2024-07-30T11:53:14.1500000Z
2024-07-30T11:53:14.1500000Z
Dear Customer,
Our team is investigating an issue on the following service(s):
User service
We sincerely apologise for the service interruption and will provide further updates as soon as possible.
Resolved
2024-07-30T13:07:17.8030000Z
2024-07-30T13:07:17.8030000Z
Dear Customer,
Service Interruption Affecting Service(s): User service
Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.