Service Interruption on Get licenses by holderId and accountId Service(s)
Incident
2024-12-17T04:22:00.0000000Z
Service Interruption on Get licenses by holderId and accountId Service(s)
Status: closed
Start:
2024-08-12T14:20:04.9500000Z
End:
2024-12-17T04:22:00.0000000Z
Duration: 126 days 14 hours 1 minute
Affected Components:
TL V4.1
Search Licenses
Get licenses by holderId and accountId
Update
2024-08-12T14:20:04.9500000Z
2024-08-12T14:20:04.9500000Z
Dear Customer,
Our team is investigating an issue on the following service(s):
Get licenses by holderId and accountId
We sincerely apologise for the service interruption and will provide further updates as soon as possible.
Resolved
2024-12-17T04:22:00.0000000Z
2024-12-17T04:22:00.0000000Z
Incident has been resolved