Service Interruption on Get licenses by holderId and accountId Service(s)

Incident
December 17 2024, 04:18 GMT

Service Interruption on Get licenses by holderId and accountId Service(s)

Status: closed
Start: August 13 2024, 19:19 GMT
End: December 17 2024, 04:18 GMT
Duration: 125 days 8 hours 58 minutes
Affected Components:
TL V4.1 Search Licenses Get licenses by holderId and accountId
Update

August 13 2024, 19:19 GMT

August 13 2024, 19:19 GMT

Dear Customer,


Our team is investigating an issue on the following service(s):

Get licenses by holderId and accountId


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Resolved

December 17 2024, 04:18 GMT

December 17 2024, 04:18 GMT

Incident has been resolved