Service Interruption on Entitlement By Account Service(s)

Incident
February 26 2025, 10:35 GMT

Service Interruption on Entitlement By Account Service(s)

Status: closed
Start: February 21 2025, 08:49 GMT
End: February 26 2025, 10:35 GMT
Duration: 5 days 1 hour 45 minutes
Affected Components:
EMS v4.0 Entitlement By Account
Update

February 21 2025, 08:49 GMT

February 21 2025, 08:49 GMT

Dear Customer,


Our team is investigating an issue on the following service(s):

Entitlement By Account


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Resolved

February 26 2025, 10:35 GMT

February 26 2025, 10:35 GMT

Dear Customer,


Service Interruption Affecting Service(s): Entitlement By Account


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.