Planned Maintenance on TL V4.1 Service
Maintenance
2025-04-26T04:45:00.0000000Z
Planned Maintenance on TL V4.1 Service
Status: closed
Start:
2025-04-26T02:30:00.0000000Z
End:
2025-04-26T04:45:00.0000000Z
Duration: 2 hours 15 minutes
Affected Components:
TL V4.1
Search Licenses
Search Licenses By Entitlement
Get Licenses By Sku
Get licenses by EntitlementId and status
Get licenses by sku and accountId
Get licenses by holderId and accountId
Update
2025-04-26T02:30:00.0000000Z
2025-04-26T02:30:00.0000000Z
Dear Customer,
Please be notified about the following planned outage of the following Service(s):
Affected Services: TL V4.1
Start Date and Time: April 26 2025, 02:30 UTC
Expected Duration: 3h 30m
Planned End Date and Time: April 26 2025, 06:00 UTC
We apologize for any inconvenience this may cause.
Resolved
2025-04-26T04:45:00.0000000Z
2025-04-26T04:45:00.0000000Z
Dear Customer,
Planned Maintenance Affecting Service(s): TL V4.1
Please be advised that the previously notified Planned Maintenance has been completed successfully.